Tumult Hype is ready for Mac OS Catalina

We’re pleased to announce that Tumult Hype is fully compatible with Mac OS Catalina 10.15, with some fun new features:

  • Sidecar Support, so you can use an Apple Pencil to draw, create vectors, and use Tumult Hype on your iPad
  • Dark Mode detection support

Read Apple’s Announcement here.

If you have issues running Hype on Catalina, make sure you’re using the latest versions. As of today, that version is: Tumult Hype 4.0.1 and Tumult Hype 3.6.9. (Latest versions will always be shown here.)

Mac App Store Upgrades

4.0 → 4.0.1

To update Tumult Hype 4.0 to Tumult Hype 4.0.1 open App Store app and click ‘Updates’ to install any available updates.

3.6.8 → 3.6.9

  1. Delete Hype 3.app from your Applications folder and empty the trash
  2. Open the App Store application on your Mac and click your user icon in the lower left hand corner.
  3. Find Hype 3 and reinstall.

Updating on the Tumult Store (Purchased from Tumult.com)

4.0 → 4.0.1

  1. Delete Hype in your Applications Folder
  2. Download Tumult Hype 4.0.1 from https://tumult.com/hype/download/ and drag it to your Applications Folder

3.6.8 → 3.6.9

  1. Delete Hype in your Applications Folder
  2. Download Tumult Hype 3.6.9 from https://tumult.com/hype/download/v3 and drag it to your Applications Folder